XNA 4.0的GPU要求是什么?

我试图使用XNA构建一个示例应用程序,但是我得到一个错误,说需要像素着色器1.1,所以我得到了一个支持像素着色器的二手Radeon X300 GPU。
我试图再次构建它,但我得到了另一个错误,说“您当前的graphics卡不支持XNA HiDefconfiguration文件”,并不会建立。

由于该卡似乎不兼容,我想我需要购买另一个。 我应该寻找哪些function来确保它与XNA兼容?

您需要兼容DirectX 10的GPU来运行HiDef XNA游戏。 只需将您的项目设置更改为“ Reach或获取兼容的graphics卡即可。

你可以在Shawn Hargreaves的这篇文章中find关于HiDef和Reach的区别的更多信息。